RubyGems Navigation menu

airbrake 5.0.0.rc.1

Airbrake is an online tool that provides robust exception tracking in any of your Ruby applications. In doing so, it allows you to easily review errors, tie an error to an individual piece of code, and trace the cause back to recent changes. The Airbrake dashboard provides easy categorization, searching, and prioritization of exceptions so that when errors occur, your team can quickly determine the root cause. Additionally, this gem includes integrations with such popular libraries and frameworks as Rails, Sinatra, Resque, Sidekiq, Delayed Job, ActiveJob and many more.

Versions:

  1. 11.0.0 - August 17, 2020 (23 KB)
  2. 10.1.0.rc.1 - July 14, 2020 (23.5 KB)
  3. 10.0.6 - September 14, 2020 (23.5 KB)
  4. 10.0.5 - June 17, 2020 (23.5 KB)
  5. 10.0.4 - May 21, 2020 (23.5 KB)
  6. 5.0.0.rc.1 - December 11, 2015 (280 KB)
Show all versions (149 total)

Runtime Dependencies (1):

  • airbrake-ruby ~> 1.0.0.rc.1
  • Development Dependencies (9):

    Owners:

    Authors:

    • Airbrake Technologies, Inc.

    SHA 256 checksum:

    b30149afc2b859515149cb310bb74c441a294708e281f2049f31ecb29f340e74

    Total downloads 28,138,337

    For this version 969

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: