RubyGems Navigation menu

airbrake-ruby 2.12.0

Airbrake Ruby is a plain Ruby notifier for Airbrake (https://airbrake.io), the leading exception reporting service. Airbrake Ruby provides minimalist API that enables the ability to send any Ruby exception to the Airbrake dashboard. The library is extremely lightweight, contains no dependencies and perfectly suits plain Ruby applications. For apps that are built with Rails, Sinatra or any other Rack-compliant web framework we offer the airbrake gem (https://github.com/airbrake/airbrake). It has additional features such as reporting of any unhandled exceptions automatically, integrations with Resque, Sidekiq, Delayed Job and many more.

Versions:

  1. 5.1.1 - November 17, 2020 java (78 KB)
  2. 5.1.1 - November 17, 2020 (78 KB)
  3. 5.1.0 - October 20, 2020 java (78 KB)
  4. 5.1.0 - October 20, 2020 (78 KB)
  5. 5.0.2 - August 18, 2020 java (78.5 KB)
  6. 2.12.0 - October 11, 2018 (50 KB)
Show all versions (161 total)

Development Dependencies (6):

Owners:

Authors:

  • Airbrake Technologies, Inc.

SHA 256 checksum:

a73bc22063e1a0a75b38152a0397dba480573f53693380c961123d307aaad02b

Total downloads 10,812,547

For this version 771,817

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.0

Links: