RubyGems Navigation menu

ae 1.8.2

Assertive Expressive is an assertions library specifically designed for reuse by other test frameworks.

バージョン履歴:

  1. 1.8.2 - February 18, 2013 (29KB)
  2. 1.8.1 - November 04, 2011 (33KB)
  3. 1.8.0 - November 04, 2011 (28.5KB)
  4. 1.7.4 - June 08, 2011 (30KB)
  5. 1.7.3 - June 06, 2011 (30KB)
全てのバージョンを表示 (全19項目)

Runtime依存性 (1):

  • ansi >= 0
  • Development依存性 (2):

    オーナー:

    作者:

    • Trans

    SHA 256チェックサム:

    bf97832a0f9aa11f3f88d703f18fa7911c087f39975994d7f4e4b683f8656957

    累計ダウンロード数 159,579

    このバージョンのみ 67,592

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    BSD-2-Clause

    必要Rubyバージョン: なし

    リンク: