RubyGems Navigation menu

adyen 1.5.0

Package to simplify including the Adyen payments services into a Ruby on Rails application. The package provides functionality to create payment forms, handling and storing notifications sent by Adyen and consuming the SOAP services provided by Adyen. Moreover, it contains helper methods, mocks and matchers to simpify writing tests/specs for your code.

Versions:

  1. 2.4.0 - November 28, 2018 (240 KB)
  2. 2.3.0 - September 07, 2017 (239 KB)
  3. 2.2.0 - June 23, 2016 (238 KB)
  4. 2.1.0 - June 15, 2016 (235 KB)
  5. 2.0.0 - May 17, 2016 (234 KB)
  6. 1.5.0 - September 14, 2014 (181 KB)
Show all versions (31 total)

Development Dependencies (4):

  • nokogiri >= 1.6.1
  • rails >= 3.2
  • rake >= 0
  • rspec ~> 2.14
  • Requirements:

    Having Nokogiri installed will speed up XML handling when using the SOAP API.

    Owners:

    Authors:

    • Willem van Bergen, Michel Barbosa, Stefan Borsje, Eloy Durán

    SHA 256 checksum:

    fe37b1f18c2ba90e4637d5fa3119b79ab5ae18725d1cddfd518e887e500f9bb1

    Total downloads 604,294

    For this version 21,810

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: