RubyGems Navigation menu

activesupport 7.0.0.alpha1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 7.0.0.alpha2 - September 15, 2021 (208 KB)
  2. 7.0.0.alpha1 - September 15, 2021 (208 KB)
  3. 6.1.4.1 - August 19, 2021 (215 KB)
  4. 6.1.4 - June 24, 2021 (215 KB)
  5. 6.1.3.2 - May 05, 2021 (214 KB)
Show all versions (386 total)

Runtime Dependencies (4):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 1.6, < 2
  • minitest >= 5.1
  • tzinfo ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    39562a3e65bcc30c886c6aeca5ddea0824591c3c090a78e08a55d48f756679ee

    Total downloads 494,296,195

    For this version 249

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.7.0

    Required Rubygems Version: > 1.3.1

    Links: