RubyGems Navigation menu

activesupport 6.0.3.4

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.1 - January 07, 2021 (214 ko)
  2. 6.1.0 - December 09, 2020 (214 ko)
  3. 6.1.0.rc2 - December 01, 2020 (214 ko)
  4. 6.1.0.rc1 - November 02, 2020 (213 ko)
  5. 6.0.3.4 - October 07, 2020 (209 ko)
Voir toutes les versions (368)

Dépendances de Runtime (5):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • zeitwerk ~> 2.2, >= 2.2.2
  • Propriétaires:

    Pushed by:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    b2cc6c5e4ed12b35aad9bff67c3b2d3a7b490a13dc7aa0bb27f1cd58096bb1ab

    Total de téléchargements 408 564 151

    Pour cette version 5 605 096

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.5.0

    Liens: