RubyGems Navigation menu

activesupport 6.0.2.rc2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

版本列表:

  1. 7.0.0.alpha2 - September 15, 2021 (208.0 KB)
  2. 7.0.0.alpha1 - September 15, 2021 (208.0 KB)
  3. 6.1.4.1 - August 19, 2021 (214.5 KB)
  4. 6.1.4 - June 24, 2021 (214.5 KB)
  5. 6.1.3.2 - May 05, 2021 (214.0 KB)
  6. 6.0.2.rc2 - December 09, 2019 (208.0 KB)
显示所有 (386 个版本)

Runtime 依赖关系 (5):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • zeitwerk ~> 2.2
  • 所有者:

    Pushed by:

    作者:

    • David Heinemeier Hansson

    SHA 256 checksum:

    007f106c1419b6cfdc0a82cac72550f302821d53ca74a1ffafaf11eb93fb0ef3

    下载总次数 494,401,682

    这个版本 3,457

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5.0

    需要的 RubyGems 版本: > 1.3.1

    相关链接: