RubyGems Navigation menu

activesupport 6.0.2.rc2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versies:

  1. 6.1.3.1 - March 26, 2021 (214 KB)
  2. 6.1.3 - February 17, 2021 (214 KB)
  3. 6.1.2.1 - February 10, 2021 (214 KB)
  4. 6.1.2 - February 09, 2021 (214 KB)
  5. 6.1.1 - January 07, 2021 (214 KB)
  6. 6.0.2.rc2 - December 09, 2019 (208 KB)
Toon alle versies (376 totaal)

Runtime afhankelijkheden (5):

  • concurrent-ruby ~> 1.0, >= 1.0.2
  • i18n >= 0.7, < 2
  • minitest ~> 5.1
  • tzinfo ~> 1.1
  • zeitwerk ~> 2.2
  • Eigenaren:

    Pushed by:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    007f106c1419b6cfdc0a82cac72550f302821d53ca74a1ffafaf11eb93fb0ef3

    Total downloads 435.845.605

    Voor deze versie 3.161

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Links: