RubyGems Navigation menu

activesupport 4.1.0.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versies:

  1. 7.0.0.alpha2 - September 15, 2021 (208 KB)
  2. 7.0.0.alpha1 - September 15, 2021 (208 KB)
  3. 6.1.4.1 - August 19, 2021 (215 KB)
  4. 6.1.4 - June 24, 2021 (215 KB)
  5. 6.1.3.2 - May 05, 2021 (214 KB)
  6. 4.1.0.rc1 - February 18, 2014 (307 KB)
Toon alle versies (386 totaal)

Runtime afhankelijkheden (5):

  • i18n >= 0.6.9, ~> 0.6
  • json >= 1.7.7, ~> 1.7
  • minitest ~> 5.1
  • thread_safe ~> 0.1
  • tzinfo ~> 1.1
  • Eigenaren:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    b4e11ff40aa347ffa49a620e88be30e39e0803d8489526a3409ebdad20b7284e

    Total downloads 485.684.911

    Voor deze versie 45.719

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: