RubyGems Navigation menu

activesupport 4.0.8

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.3.1 - March 26, 2021 (214 ko)
  2. 6.1.3 - February 17, 2021 (214 ko)
  3. 6.1.2.1 - February 10, 2021 (214 ko)
  4. 6.1.2 - February 09, 2021 (214 ko)
  5. 6.1.1 - January 07, 2021 (214 ko)
  6. 4.0.8 - July 02, 2014 (304 ko)
Voir toutes les versions (376)

Dépendances de Runtime (5):

  • i18n >= 0.6.9, ~> 0.6
  • minitest ~> 4.2
  • multi_json ~> 1.3
  • thread_safe ~> 0.1
  • tzinfo ~> 0.3.37
  • Propriétaires:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    6a2da31335d23218219d000ff0d136c80534a479f526e99df73471fefdc83d6f

    Total de téléchargements 434 726 539

    Pour cette version 233 431

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: