RubyGems Navigation menu

activesupport 4.0.1.rc2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.3.2 - May 05, 2021 (214 KB)
  2. 6.1.3.1 - March 26, 2021 (214 KB)
  3. 6.1.3 - February 17, 2021 (214 KB)
  4. 6.1.2.1 - February 10, 2021 (214 KB)
  5. 6.1.2 - February 09, 2021 (214 KB)
  6. 4.0.1.rc2 - October 21, 2013 (303 KB)
Show all versions (380 total)

Runtime Dependencies (5):

  • i18n >= 0.6.4, ~> 0.6
  • minitest ~> 4.2
  • multi_json ~> 1.3
  • thread_safe ~> 0.1
  • tzinfo ~> 0.3.37
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    bbac4bd5bee9040f079ce9fc5f0dbf6441b6c2e5e165ba1d3840a324c25b1565

    Total downloads 444,468,864

    For this version 3,494

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Required Rubygems Version: > 1.3.1

    Links: