RubyGems Navigation menu

activesupport 3.2.14.rc2

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.4 - June 24, 2021 (215 ko)
  2. 6.1.3.2 - May 05, 2021 (214 ko)
  3. 6.1.3.1 - March 26, 2021 (214 ko)
  4. 6.1.3 - February 17, 2021 (214 ko)
  5. 6.1.2.1 - February 10, 2021 (214 ko)
  6. 3.2.14.rc2 - July 16, 2013 (286 ko)
Voir toutes les versions (382)

Dépendances de Runtime (2):

  • i18n >= 0.6.4, ~> 0.6
  • multi_json ~> 1.0
  • Propriétaires:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    7e7fdd80ff539e6251d48f0cb7ccf1799ff29305fb8d99886f246d461c743611

    Total de téléchargements 469 092 394

    Pour cette version 3 651

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: > 1.3.1

    Liens: