RubyGems Navigation menu

activesupport 3.1.5.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

版本列表:

  1. 7.0.0.rc1 - December 06, 2021 (216.0 KB)
  2. 7.0.0.alpha2 - September 15, 2021 (208.0 KB)
  3. 7.0.0.alpha1 - September 15, 2021 (208.0 KB)
  4. 6.1.4.1 - August 19, 2021 (214.5 KB)
  5. 6.1.4 - June 24, 2021 (214.5 KB)
  6. 3.1.5.rc1 - May 28, 2012 (300.5 KB)
显示所有 (387 个版本)

Runtime 依赖关系 (1):

  • multi_json < 1.3, >= 1.0
  • 所有者:

    作者:

    • David Heinemeier Hansson

    SHA 256 checksum:

    07037a44d5054cbfc5594255614c7d57d0a30368f65bd60871e3dc4729c30517

    下载总次数 512,402,600

    这个版本 3,466

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    需要的 Ruby 版本: >= 1.8.7

    需要的 RubyGems 版本: > 1.3.1

    相关链接: