RubyGems Navigation menu

active_mongoid 0.1.1

ActiveMongoid facilitates usage of both ActiveRecord and Mongoid in a single app by providing an inteface for inter-ORM relations.

Versions:

  1. 0.1.4 - June 17, 2015 (29.5 KB)
  2. 0.1.3 - April 15, 2015 (29.5 KB)
  3. 0.1.1 - November 20, 2014 (29 KB)
  4. 0.1.0 - November 19, 2014 (29.5 KB)

Runtime Dependencies (6):

  • activerecord > 3.2.0
  • activesupport > 3.2.0
  • after_do ~> 0.3.0
  • bson_ext > 1.5.0
  • mongo > 1.5.0
  • mongoid > 2.8.0
  • Development Dependencies (8):

  • appraisal ~> 1.0.0
  • coveralls ~> 0.7.0
  • database_cleaner ~> 1.3.0
  • pry ~> 0.10.1
  • rspec ~> 3.1.0
  • simplecov ~> 0.8.0
  • simplecov-gem-adapter ~> 1.0.0
  • sqlite3 ~> 1.3.10
  • Owners:

    Authors:

    • Bryce Schmidt

    SHA 256 checksum:

    04ff833ea5049527ebc72cdf5de9e39d65a1018a2d84e307ca0e088cb1b96c05

    Total downloads 18,871

    For this version 2,534

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: