RubyGems Navigation menu

active_model_serializers 0.10.2

ActiveModel::Serializers allows you to generate your JSON in an object-oriented and convention-driven manner.

Versionen:

  1. 0.10.10 - July 13, 2019 (59,5 KB)
  2. 0.10.9 - February 08, 2019 (433 KB)
  3. 0.10.8 - November 01, 2018 (433 KB)
  4. 0.10.7 - November 15, 2017 (431 KB)
  5. 0.10.6 - May 01, 2017 (429 KB)
  6. 0.10.2 - July 05, 2016 (407 KB)
Zeige alle Versionen (36 total)

Runtime Abhängigkeiten (4):

  • actionpack < 6, >= 4.1
  • activemodel < 6, >= 4.1
  • jsonapi ~> 0.1.1.beta2
  • railties < 6, >= 4.1
  • Development Abhängigkeiten (9):

  • activerecord < 6, >= 4.1
  • bundler ~> 1.6
  • grape < 1.0, >= 0.13
  • json_schema >= 0
  • kaminari ~> 0.16.3
  • rake < 12.0, >= 10.0
  • simplecov ~> 0.11
  • timecop ~> 0.7
  • will_paginate >= 3.0.7, ~> 3.0
  • Besitzer:

    Autoren:

    • Steve Klabnik

    SHA 256-Prüfsumme:

    832c2b299b386a11137f9d09dc0d9d8fd6490a911e4d3702b1e562be00ea7da9

    Downloads insgesamt 34.505.747

    Für diese Version 1.936.349

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.1

    Links: